Install Guides Parts Catalog Gallery Track Times Dyno Database Tech Info Gear

Go Back   NewCelica.org Forum > Celica Discussion > Repair & Maintenance
Favorites Trader Ratings Register Blogs Members List Social Groups Calendar Search Today's Posts Mark Forums Read

Repair & Maintenance Troubleshoot Your Problems Here.

Support NCO
Google
Reply
 
Thread Tools Display Modes
Old 05-27-2010, 01:06 PM   #1
fatalexception
 
Join Date: Oct 2006
Location: Philly, PA
Posts: 468
iTrader: (4)
Send a message via AIM to fatalexception Send a message via Yahoo to fatalexception
OBD2 Scanner wont connect to car... HELP!!

My car broke last weekend, sounded real odd, starting backfiring, lagging, and sputtering, and then it died. Ive got a few ideas on what could be wrong, but first i wanted to try pulling some error codes out.

Now the problem is that the OBD2 code scanner wont communicate with my car. The scanner works fine, Ive connected it to two other cars, but whenever i try to plug it into mine, it hesistates for a few seconds and then states "err1", which the manual says means it cant communicate with the car.

So whats wrong? Why wont it read? Ive already been down for a week, and I was hoping to have this fixed by the end of the weekend here. Any suggestions?
__________________
2002 Celica GT

5Zigen / Falken / Honda / Tanabe / KYB / BLE Custom / Powergrid / Rockford Fosgate / Southbend / Fidanza / Ebay

Coming Soon: Custom Intake Manifold (on hold for lack of resources), Custom Lip/Sideskirts
fatalexception is offline   View this Members' Photo Gallery Reply With Quote
Old 05-27-2010, 01:11 PM   #2
fatalexception
 
Join Date: Oct 2006
Location: Philly, PA
Posts: 468
iTrader: (4)
Send a message via AIM to fatalexception Send a message via Yahoo to fatalexception
And any fast response would be appreciated, ive left collateral and borrowed this scanner from the local autoparts store... Id like to bring it back within a day or so...
__________________
2002 Celica GT

5Zigen / Falken / Honda / Tanabe / KYB / BLE Custom / Powergrid / Rockford Fosgate / Southbend / Fidanza / Ebay

Coming Soon: Custom Intake Manifold (on hold for lack of resources), Custom Lip/Sideskirts
fatalexception is offline   View this Members' Photo Gallery Reply With Quote
Sponsored Links
Google
Support the Forums
Old 05-27-2010, 01:16 PM   #3
Smaay
 
Join Date: Jun 2001
Location: Lancaster, CA
Posts: 11,675
iTrader: (10)
check to make sure you dont have a power FC for an ECU.
__________________
BOOST BOOST AND MORE BOOST!!!!!
Smaay is offline   View this Members' Photo Gallery Reply With Quote
Old 05-27-2010, 02:38 PM   #4
fatalexception
 
Join Date: Oct 2006
Location: Philly, PA
Posts: 468
iTrader: (4)
Send a message via AIM to fatalexception Send a message via Yahoo to fatalexception
Smaay, Its for sure a OBD2 scanner, but I found the problem. One of the 7.5 ECU fuses was blown, so the comp was giving the scanner any info.

Turns out, the fuse was also the reason the car died last week...

Thanks for your help!
__________________
2002 Celica GT

5Zigen / Falken / Honda / Tanabe / KYB / BLE Custom / Powergrid / Rockford Fosgate / Southbend / Fidanza / Ebay

Coming Soon: Custom Intake Manifold (on hold for lack of resources), Custom Lip/Sideskirts
fatalexception is offline   View this Members' Photo Gallery Reply With Quote
Old 05-27-2010, 02:42 PM   #5
GSBoek
Daddy Daycare
 
Join Date: May 2006
Location: Here and there
Posts: 19,962
iTrader: (7)
Dang, just a bit late to the thread. Was going to tell you to check the EFI fuses and relays. Had the exact same thing happen to a guy with a Celica, he called me up to check it out, I hooked the scanner and same thing.. In his case though it was the EFI relay that was causing the problem. I swapped one of the FAN relays over and told him to get a new one the next day.
__________________
Links geboren, rechts getogen.


202 CREW ................................................. No. 1
GSBoek is offline   View this Members' Photo Gallery Reply With Quote
Old 05-29-2010, 04:16 AM   #6
fatalexception
 
Join Date: Oct 2006
Location: Philly, PA
Posts: 468
iTrader: (4)
Send a message via AIM to fatalexception Send a message via Yahoo to fatalexception
Since there seems to be more people who know things in this thread than the other one, i'll post here too.

Replacing the fuse seemed a little too easy, fuse lasted about 8 minutes worth of driving before it blew again, this time only 2 minutes from home. So i replaced it with another spare to limp the rest of the way home, but something is clearly not right.

Any easily diagnosable reason that this thing would keep blowing one of the 7.5A EFI fuses?
__________________
2002 Celica GT

5Zigen / Falken / Honda / Tanabe / KYB / BLE Custom / Powergrid / Rockford Fosgate / Southbend / Fidanza / Ebay

Coming Soon: Custom Intake Manifold (on hold for lack of resources), Custom Lip/Sideskirts
fatalexception is offline   View this Members' Photo Gallery Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Go Back   NewCelica.org Forum > Celica Discussion > Repair & Maintenance

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:38 AM.