Burbling noise from front end on acceleration - NewCelica.org Forum
  
Install Guides Parts Catalog Gallery Tech Info

Go Back   NewCelica.org Forum > Celica Discussion > Repair & Maintenance

Repair & Maintenance Troubleshoot Your Problems Here.

Support NCO
Google
Reply
 
Thread Tools Display Modes
Old 04-20-2019, 01:42 AM   #1
Milk+twosugarz
Registered User
 
Join Date: Apr 2019
Posts: 1
iTrader: (0)
Burbling noise from front end on acceleration

Hey wondering if anyone could point me in the right direction here. I'm getting this weird pulsating noise whenever I accelerate (goes away when foot is off accelerator). It's intensity changes with revs. Sound definitely is coming from front end. I'm backfiring a little bit soemtimes also out the rear end. Could it be a misfire and gases igniting in the exhaust system? I changed my spark plugs with new densos the other day and while I was doing that I noticed 2 out of the 4 ignition coils were browned whereas the other two were pure black. Could they be bad? I have no CEL or anything.. I did pull the wires from each plug while car was idling and each time it did sound like the car wanted to stall but maybe they are failing only on higher loads?

I've been to the garage and they've told me it's not a exhaust leak at least. But I'm pretty stumped
Milk+twosugarz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-22-2019, 03:48 PM   #2
2way
Electromagnetic Wave :-h
 
Join Date: Jun 2005
Location: "America's Hometown"
Posts: 15,168
iTrader: (2)
Need a lot more info. Maybe a vid?

Could be gas knock/misfires, tensioner noise, intake noise (GT), rod knock or any # of other things.

You pulled the spark plugs & would see if there is a bad coil. You'd also get misfire CELs.
2way is offline   View this Members' Photo Gallery Reply With Quote
Old 04-30-2019, 03:12 PM   #3
PETER PAN 2009
 
Join Date: Jun 2010
Location: SOUTH CALIFORNIA
Posts: 281
iTrader: (0)
Sounds like you have a bent axle. Happened to me before.

Try to find which side it is, swap in a good axle to see if that fixes it.


Quote:
Originally Posted by Milk+twosugarz View Post
Hey wondering if anyone could point me in the right direction here. I'm getting this weird pulsating noise whenever I accelerate (goes away when foot is off accelerator). It's intensity changes with revs. Sound definitely is coming from front end. I'm backfiring a little bit soemtimes also out the rear end. Could it be a misfire and gases igniting in the exhaust system? I changed my spark plugs with new densos the other day and while I was doing that I noticed 2 out of the 4 ignition coils were browned whereas the other two were pure black. Could they be bad? I have no CEL or anything.. I did pull the wires from each plug while car was idling and each time it did sound like the car wanted to stall but maybe they are failing only on higher loads?

I've been to the garage and they've told me it's not a exhaust leak at least. But I'm pretty stumped
PETER PAN 2009 is offline   View this Members' Photo Gallery Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Go Back   NewCelica.org Forum > Celica Discussion > Repair & Maintenance

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2016 Mercedes-Benz AMG GT Motor All Other Models 123 04-07-2019 05:38 PM
List of turboed 7th gens.... badceli Forced Induction & Nitrous 603 10-22-2016 10:30 AM
Toyota recalls Motor All Other Models 120 04-09-2014 05:00 AM
part numbers for t231 darkmajin General Discussion 0 11-10-2009 04:18 AM
Front plate area finally gone from my TRD front end Jesse IL Performance Mods 2 02-04-2002 01:24 PM


All times are GMT -7. The time now is 01:33 PM.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.