NewCelica.org Forum banner
Status
Not open for further replies.
1 - 18 of 18 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
My celica gt just started ticking recently. The ticking is constant with the rpms so you can hear it when its in idle, but only barely from the inside. When I actually drive the car, it ticks between 2000-2500 rpms. I have no clue as to what this could be. I read that the 1zz has connecting rod bearing problems which lead to rod knock in the car or something. So I changed the bearings and I still hear the tick. Its really noticeable in the cold, right when it starts, then it dies down a bit but then only noticeable when its under load between those rpm ranges (2000-2500ish). If anyone has had this problem or knows what it is and how to fix it, all help is VERY MUCH APPRECIATED! Thanks.
 

·
Registered
Joined
·
94 Posts
My car sounds like its got crazy valve tap when its not warmed up. I believe its the timing chain. Once the car warms up its quiet, but when cold, its noisy as hell. I give it about 5% throttle, and keep it under 1500rpm when she's cold to avoid the noise.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
See, when I actually listen for the tick, it sounds like its coming from the top end of the engine. Maybe something to do with the valves?? Also, I took it for a drive today and I have a few more details about it.

On cold start, it would be really noticeable, then fade away once it heated up...not completely though. It is definitely related to the RPM's for sure. The noise will get faster and slower depending on fast your going. The loudness of the tick is always the same though, so the higher RPM's your at, its less noticeable to hear it because the engine noise is getting louder. Also, if I'm climbing up a hill, then the noise almost dissappear (not high RPM's though). Knowing that its coming from the top end of the engine, the first thing that comes to my head are rocker arms or lifters...but I'm under the impression that this engine doesn't have rocker arms and I know it can't be rod knock because I just changed the connecting rod bearings. This is leaving me to believe its something to do with the valves maybe?

As a side note, I have babied the car with oil changes every 2800-3000 miles. I never rev it above 3500 (until today to test it out for the noise haha). Thanks all help will be very much appreciated!!!
 

·
Registered
Joined
·
6,863 Posts
when was the last time you had the valves adjusted? if its coming from the top of the engine it sounds like its a harsh valve tick your hearing
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
when was the last time you had the valves adjusted? if its coming from the top of the engine it sounds like its a harsh valve tick your hearing
I didnt think that was possible because these engines are self-adjusting with the valves. What do u have to do to adjust them?
 

·
Registered
Joined
·
52 Posts
I always thought the ticking was normal untill the car warmed up...:shrugs:
 

·
Registered
Joined
·
6,863 Posts
I didnt think that was possible because these engines are self-adjusting with the valves. What do u have to do to adjust them?
there is a TSB on how to do it but the link is dead

I always thought the ticking was normal untill the car warmed up...:shrugs:
valve tick is normal to a degree. when the valves need to be adjusted the ticking can get louder as the shims wear out.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
Of course, the information that would be the most beneficial to me is a dead link :(!!! Ok so I took the car to a local mechanic shop, and they told me that it's going to be one of three things.
1 - collapsed lifter (either adjust or replace)
2 - bent valve (replace)
3 - bad valve guides (replace)
I also wanted another opinion before I throw money into something that wont fix this problem for sure so I called the dealership and told them what was going on and they said they'd look into it and try to diagnose it. Im taking it to them on Tuesday and I'll post back here what they tell me.
 

·
Registered
Joined
·
49 Posts
let me know what the dealer says cause i just installed an engine from nippon motors in l.a. in my celi and it has the same ticking sound, starts around 2500 and just get faster and louder with the rpm's. i think it has bent valves. there coming to check it out on Monday.
 

·
Registered
Joined
·
289 Posts
i've been dealing with the same issue for the past 4 years along with an oil consumption problem............end result, my motor just spit a rod through the block and oil pan tonight on my way home from school.
 

·
Registered
Joined
·
105 Posts
My car started getting an engine knocking sound...The thing has been a tank for a long time.

The knocking comes from the top of the engine, and it goes all the way from 1500 RPM and higher. Anyone have an idea what the cost could be, like worst case scenario?
 

·
Registered
Joined
·
336 Posts
Mine tick is most noticable at 2 grand. I will take it to my mech and see what he says. It's been doing this since forever ago and I haven't really worried about it...but it seems a pretty common issue so I will investigate.

I will get back to you with the results next week!
 

·
Registered
Joined
·
24 Posts
Hi, I'm getting a tick only on startup in cold weather, freezing temps at low rpm. Once its up to operating temp, my 1zz is quiet as can be and runs great. I have 150k on it and uses a little oil. Is this more likely valve train or possibly piston slap rather than rod bearings ?
 

·
Registered
Joined
·
1 Posts
Apparently there are different sizes to the manual valve lifters, you prolly put them back on a different order, i did a rebuild on my 2000 corolla and have the same problem, when i was putting back the valve lifters i didnt put then in the correct order because i thought their all the same
 

·
Registered
Joined
·
308 Posts
They don’t have ‘lifters’ they have shims under the rockers.

if you fucked these up you are fortunate to not have much bigger issues.
 

·
Electromagnetic Wave :-h
Joined
·
15,689 Posts
Repair shop just threw the shims in wherever when my '88 Camry blew a head gasket & they rebuilt it. 😡

OP's issue sounds like possibly VVT startup noise.

I'm closing this 18yr old thread so it can RIP.
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top