NewCelica.org Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 · (Edited)
Sup fellas new to the forums. Current owner of a Toyota Corolla t sport 2zzge 2003 reg,bought the car at 68k miles full Toyota service history, Problem I'm having is after changing the chain tensioner a weird clicking/ticking noise is happening, by the way this isn't the usual tapping sound you would here on the 2zz, so decided to remove the belt and start the motor without it which cleared the noise which made me think it was the tensioner pulley as the pulley itself after checking was gone, which I then replaced with the entire suspension arm from toyota, well since changing it the problem is still there but it's a on and off situation this time, It's not the lift bolts as they have been changed and torqued to spec. Also to mention I am using 0w-40 Mobil 1 fully synthetic oil. On top of that the car is idling at 2000rpm when it's normal point was just under 1000, any feedback is appreciated.

Found this video and it's pretty much the same sound as mine but not as loud.
 

·
Electromagnetic Wave :-h
Joined
·
15,633 Posts
replaced with the entire suspension arm from toyota
Including the tensioner?

VVT noise? Does it still go away with the belt removed?

2K rpm idle would only be valid on a cold start. You've made no other changes?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 · (Edited)
Including the tensioner?

VVT noise? Does it still go away with the belt removed?

2K rpm idle would only be valid on a cold start. You've made no other changes?
Yep including tensioner as well from toyota, when the belts removed there's no sound the ticking/clicking goes away so it's one of the pulleys I'm guessing, but which one I'm not sure. I did give the pulley below the belt tensioner arm a test and found some play in it but not sure what that pulley is called its in the same area as the 2zz motors that have the power steering pulley, I'll add a picture off it below. The engine sits at 2k rpm even when at normal temps, so for that all I can think of is giving the (IACV) a clean. The car has a upgraded 3 inch induction pipe with a ported intake manifold and 2.5inch exhaust however these mods have been on the car for so long and haven't caused issues, as said before it's only when I replaced the chain tensioner that the ticking sound appeared.


54790
 

·
Registered
Joined
·
248 Posts
I want to believe that’s the power steer pump but my memory puts that image too high.. maybe it is but I thought it was lower on the block.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
I want to believe that’s the power steer pump but my memory puts that image too high.. maybe it is but I thought it was lower on the block.
I want to believe that’s the power steer pump but my memory puts that image too high.. maybe it is but I thought it was lower on the block.
Nah not a power steering pump pulley as the car is electric steering here in the UK on the t sports. After searching on the web I found one video of someone saying that it's just a belt pulley, but looking on the diagram Toyota sent me it's not showing up.
 

·
Electromagnetic Wave :-h
Joined
·
15,633 Posts
Interesting. The belt diagram calls it out as a PS vane pump. But, there is no vane pump. LOL I suspect that it has been replaced with an idle pulley or maybe an air injection pump. I lean towards just a pulley. Can you PM me a VIN that I can lookup?

The high idle - either air leak, IACV, over tensioned throttle cable, or misadjusted throttle stop.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
Interesting. The belt diagram calls it out as a PS vane pump. But, there is no vane pump. LOL I suspect that it has been replaced with an idle pulley or maybe an air injection pump. I lean towards just a pulley. Can you PM me a VIN that I can lookup?

The high idle - either air leak, IACV, over tensioned throttle cable, or misadjusted throttle stop.
Appreciate the response pal. Lol yh I am pretty much confused on that, so what versions of the 2zz have the power steering pump and what ones don't, as I think my cars the equivalent to the (US) corolla matrix 2zz. Fyi my car does have the air injection system. As far as vin number I'll have to get that when I can.

Just to mention the car is:
Toyota Corolla T Sport 1.8 2zzge 2003 plate
Chassis: zze123
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
Problem found, it was that particular pulley as expected but not in the way you think LOL, after inspecting the pulley to see if the bearings were gone I came across something between the pulley lines, can anyone guess?, A small f** rock small enough to fit inbetween, no idea how that got there as that was the first time removing the belt and I always check the belt to see if there clean free from anything between them. That's one problem out the way now onto the idling
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #9 ·
Update on the idling, after cleaning the IACV the car is now idling at 1K RPM compared to its previous 2K RPM all good now 👍.
 

·
Electromagnetic Wave :-h
Joined
·
15,633 Posts

·
Electromagnetic Wave :-h
Joined
·
15,633 Posts
For the Celica:
Idle speed:
1ZZ-FE: 650-750rpm
2ZZ-GE (M/T): 750 - 850 rpm
2ZZ-GE (A/T): 700-800 rpm

I imagine your 'rolla T Sport should be in the same range.
 

·
Electromagnetic Wave :-h
Joined
·
15,633 Posts
Great!🙌
 
1 - 14 of 14 Posts
Top