NewCelica.org Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi guys!

I bought my 2001 Celica VVTi few weeks ago, battery was almost dead in it so i replaced it with new one, also on same time I installed a Vibe BlackAir Vented12 subwoofer and replaced my stock radio with Alpine 2-DIN radio..the problem is that after all those changes my alarm is turning on while i seat in the car for eg. @ my break in work, listening to music which is supriseing for me as it shouldnt go on when the key is inserted in and radio is on, the other thing next to this is that the alarm is not loud at all as it used to be before all those changes, any ideas how to fix this? it is really annoying and ive no idea what exactly caused the problem and what to do to fix it :(
 

·
Spanning Tree Storm
Joined
·
1,264 Posts
You may have short circuit near alarm power in. Maybe some relay malfunction. Maybe what happens is that when voltage drops below 9V alarm thinks is being tampered and starts.
 

·
Electromagnetic Wave :-h
Joined
·
15,436 Posts
Try turning the key to IGN and then back to ACC after you enter.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
yesterday after my friend turned on the alarm, while the car was just after turning off the engine and the key was still at acc level, he turned the keu into ign and back to acc, while he was doing that the alarm 'beeped' 8 times in a row..any ideas what is happening with this alarm, still cant get it fixed to work normally as before.
 

·
Electromagnetic Wave :-h
Joined
·
15,436 Posts
Aftermarket or OEM alarm?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
i didnt had a chance to check it yet as the car is still at garage getting lowered,new exhaust and overall service, any ideas for both of them?
 

·
Registered
Joined
·
5 Posts
Hi guys!

I bought my 2001 Celica VVTi few weeks ago, battery was almost dead in it so i replaced it with new one, also on same time I installed a Vibe BlackAir Vented12 subwoofer and replaced my stock radio with Alpine 2-DIN radio..the problem is that after all those changes my alarm is turning on while i seat in the car for eg. @ my break in work, listening to music which is supriseing for me as it shouldnt go on when the key is inserted in and radio is on, the other thing next car navigation system to this is that the alarm is not loud at all as it used to be before all those changes, any ideas how to fix this? it is really annoying and ive no idea what exactly caused the problem and what to do to fix it :
(
Have you sorted the problem. I am facing same alarm issue with my car.
 
1 - 7 of 7 Posts
Top