NewCelica.org Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
946 Posts
Discussion Starter #1 (Edited)
I have a 2000 gt, stock tranny has about 205k on it and I flushed my tranny this weekend to find some metal shavings in my fluid. Sometimes in the morning when the car hasn't had a chance to warm up the shifts will kind of hesitate for a second but only in between 3rd and 4th. After about 5 minutes or so, the tranny shifts perfectly fine. My question is, is the amount of shavings in the picture something I should be worried about, or should I just keep an eye on it from now on?


 

·
Celestial
Joined
·
534 Posts
Not much you can do except stay on top of your service intervals. With over 200k, I would expect some transmission wear. Go easy on the trans in the meantime, you'll probably have to replace it with a used unit sometime in the future.
 

·
Registered
Joined
·
946 Posts
Discussion Starter #5
Did a flush of the tranny but I didn't have a replacement filter with me so I just cleaned the old one and reused it. I was just wondering if that amount of shavings was a sign that I needed to save up for a swap any time soon
 

·
Daddy Daycare
Joined
·
20,264 Posts
Even if the transmission doesn't die soon, it's a good idea to start saving anyway. When the engine is still cold, the transmission control unit is programmed to delay the shift into O/D (4th gear) to aid in warming up the engine by keeping the higher revs of 3rd gear. It should typically start shifting normally to 4th within 1-2 miles.
 
1 - 6 of 6 Posts
Top