NewCelica.org Forum banner
1 - 20 of 27 Posts

·
Registered
Joined
·
3,376 Posts
Discussion Starter · #1 ·
I've been driving my car around, but I don't go on the freeway like ever. But yesterday I went down the highway and around 60 MPH my car started to shake alot. Like anything below 60 my car rides smoothly, but like when its over 60 it shakes like on the rumble strip or something. I checked my tires and rims but they seem fine. The tires have like 3k miles on them and the rims seem fine. Anyone else have this problem?
 

·
Registered
Joined
·
4,111 Posts
i bet you anything it your wheels....

get ur tire balance and alig agian.... or if you have your stocks 16 or 15 will drive smoother!!!
 

·
Registered
Joined
·
1,554 Posts
does your car shake only on acceleration above 60mph? what about no throttle 60+? check your inner cv boots. that's what's causing the problem if there's no grease in the inner cv boots. whats your car mileage?
 

·
Registered
Joined
·
3,376 Posts
Discussion Starter · #10 ·
does your car shake only on acceleration above 60mph? what about no throttle 60+? check your inner cv boots. that's what's causing the problem if there's no grease in the inner cv boots. whats your car mileage?
It mostly shakes when im on the throttle over 60, but it also shakes even when I over 60 and have no throttle. And my car has 78,1xx miles on it atm. And as for alignment my car does pull to the right quite a bit.
I have 3 stock 15" rims and some wierd brand rim, when my parents bought the car they didnt notice that there was an odd rim. So could it be the odd rim? Because it seems to shake more in the front then the back. How would go about checking the inner cv Boots?
 

·
Nerd or die
Joined
·
683 Posts
does your car shake only on acceleration above 60mph? what about no throttle 60+? check your inner cv boots. that's what's causing the problem if there's no grease in the inner cv boots. whats your car mileage?
this is interesting to me... my car has similar problems but it does it between 75 and 85... it's not the tires and/or wheels... i've had them both replaced since the problem has started, alignment is good too, i've had it checked at 3 or 4 diff shops over the past few months... i know it'll do it during accel. and during cruise, i dunno about 0-throttle though...

can you elaborate on your explanation a bit more? i'll try the 0-throttle on the way home tonight... anything else i should try to narrow the cause?
 

·
12+ years daily driver
Joined
·
8,599 Posts
my celi does the same once I go above 70mph.

recently was aligned, swaybar is neutral w/ adjustable endlinks, tires are in balance, rims are not bent, tie rod end play is within spec on both sides, and the control arm bushings are still fine.

what else is there to check? Inner cv boots show no damage last time I checked.
 

·
Electromagnetic Wave :-h
Joined
·
15,880 Posts
my celi does the same once I go above 70mph.
Try pushing it higher. I know that I hit a spot around 75 where it gets a little shaky. But, it smooths out once I go beyond the speed bracket that it happens in. Very similar to what PhReEk describes.

So could it be the odd rim?
Yes, definitely.

Is this a shake you feel in the steering wheel, through the body, or both?
 

·
Registered
Joined
·
4,111 Posts
Guys, i had the same problem too. Only because i had 17in wheels.... no matter how much i balace, or alig my wheels... it still shake hard after 60 or mph. I recently got rid of it and got 16in, Celica GTS wheels.... much smoother, all around same tire rebalance... now i go 100mph i dont feel a thing...


It might be ur Odd wheels you have.

and for the rest, if you have 17in or bigger try 16 or back to your stocks wheels, ya might like it better.

just throwing some Ideas.
 

·
Registered
Joined
·
3,376 Posts
Discussion Starter · #17 ·
this is interesting to me... my car has similar problems but it does it between 75 and 85... it's not the tires and/or wheels... i've had them both replaced since the problem has started, alignment is good too, i've had it checked at 3 or 4 diff shops over the past few months... i know it'll do it during accel. and during cruise, i dunno about 0-throttle though...

can you elaborate on your explanation a bit more? i'll try the 0-throttle on the way home tonight... anything else i should try to narrow the cause?
Its kinda hard to explain, but as I get to around 60MPH the whole front of car seems to shake like I'm on a rumble strip or something, but the weird thing is as I go around 70 MPH the shaking becomes a bit less intense compared to when i go 60. I can feel the shaking in the steering wheel and like I can things on my deck shake. I would suspect that the odd rim but like I said its in the back. How much would re balancing all my tires cost?

I don't know if this is important but I've driven my brothers 2004 Corolla which has the same engine as mine (1ZZE VVT-i) and he's riding on 15" stock alloy rims and his drives smooth when its up at 60.
 

·
12+ years daily driver
Joined
·
8,599 Posts
Try pushing it higher. I know that I hit a spot around 75 where it gets a little shaky. But, it smooths out once I go beyond the speed bracket that it happens in. Very similar to what PhReEk describes.

Yes, definitely.

Is this a shake you feel in the steering wheel, through the body, or both?
starting around 67mph all the way up to almost 90 it has the shakiness.

I will try putting on some OEM 16"s incase I have a flat spot on one of my 17"s that's causing this.
 

·
Nerd or die
Joined
·
683 Posts
starting around 67mph all the way up to almost 90 it has the shakiness.

I will try putting on some OEM 16"s incase I have a flat spot on one of my 17"s that's causing this.
just for the sake of the "more information = faster solution" theory:

mine has done this through 2 different sets of wheels and 3 sets of tires, 2x on stock 15's and now on my 16's... car is otherwise stock, less intake and exhaust, and the shaking is both steering wheel shake and body shake... if i have a drink in the cupholder it will move, and the steering wheel moves left and right, car doesn't pull at all, if i line it up well i can let og of the wheel for a mile or so before i'll even come close to drifting into another lane... but my whole arm will shake with the steering wheel because it's so forceful...

also, if i stay at a steady speed, the shaking will come and go, it doesn't ALWAYS do it between 75 and 85, it only happens then, but not always then... it comes and goes if i set the cruise at 80 and drive 100 miles or so, it'll come and go a few times during that trip
 

·
Electromagnetic Wave :-h
Joined
·
15,880 Posts
starting around 67mph all the way up to almost 90 it has the shakiness
Sounds like balance.

it doesn't ALWAYS do it between 75 and 85, it only happens then, but not always then... it comes and goes if i set the cruise at 80 and drive 100 miles or so, it'll come and go a few times during that trip
I suspect that tire pressure changes may be some of it. I do notice some changes w/distance. They don't always increase the same. FWIW, I'm on OEM 16" rims.

as I get to around 60MPH the whole front of car seems to shake like I'm on a rumble strip or something
& you feel it in the steering wheel. Yeah, something not right w/that. Especially @ such a low speed. Alignment, balance, bad tie rod, that odd rim, stuck caliper, out of round rotor, etc. Might also be worthwhile to check your motor mounts.
 
1 - 20 of 27 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top