NewCelica.org Forum banner

1 - 20 of 36 Posts

·
Registered
Joined
·
710 Posts
Discussion Starter #1
I have a 2zz swapped spyder and it won't start. Had the battery recharged and the starter was tested and it's good. I can hear the fuel pump when it turn the ignition on. When I try turning the car on, I can hear the starter trying to turn but will stop and then I just hear a clicking sound. Any suggestions?
 

·
Registered
Joined
·
1,853 Posts
Have the battery TESTED, could have voltage but low amps. Good connections on battery and starter? Definitely double check your grounds. If in doubt, add more, keep us updated. Always good to have another spyder on the road:wave:
 

·
Registered
Joined
·
710 Posts
Discussion Starter #3
Yeah the battery was tested yesterday but they said it was fine recharged it and gave it back. Today I exchanged it got another one, same result.

ANOTHER problem however:
This was sitting in pieces between the hand brake cables


This is the result after I moved that box out of the way


The brake cable is getting hot! I tried turning the car on again and it started smoking! WTF is going on?!

Somebody please help me I'm just about ready to give up
 

·
Registered
Joined
·
710 Posts
Discussion Starter #4
At this point I'm not sure when/if the car will be back on the road
 

·
Registered
Joined
·
1,853 Posts
If it started smoking when you tried to crank 'er up, then that's your problem right there. Isolate/run a new wire. Or toss all your goodies my way, I'd LOVE a hard top for the ol' 2


WTF is that box that was covering the wire anyways?
 

·
Registered
Joined
·
710 Posts
Discussion Starter #6
i didn't see any wires attached to the brake line. I think that box is for the alarm system, I remember the guy i bought the car from had installed an aftermarket alarm system. It says I can adjust the proximity, I remember he had set it so that if you stuck your hand in while the top was down, it would set off the alarm, I think I remember turning the proximity down when I bought the car because it would set off the alarm whenever anybody walked by. I just can't figure out why the hand brake cable would smoke like that! LOL thanks for the advice before offering to take parts off my hands :wiggle:
 

·
Registered
Joined
·
1,853 Posts
Ha no prob! Have you considered disconnecting the alarm? Man, if you didn't live 8 hours away I'd make a road trip...
 

·
Registered
Joined
·
710 Posts
Discussion Starter #8
Is it as simple as disconnecting this box thing? the wires run under the carpet. I'm actually tempted to get the car to DDPR in Texas but I can't imagine how expensive that would be.
 

·
Registered
Joined
·
710 Posts
Discussion Starter #10
It's the cable that connects the handbrake to the rear brakes. It's not electrical I can't imagine any reason why it would heat up like that
 

·
Registered
Joined
·
710 Posts
Discussion Starter #12
I tried to take a picture of the area, hopefully it's a bit clearer. Sorry for the mspaint skills, I don't have photoshop anymore....

 

·
Registered
Joined
·
8,277 Posts
hate to say it, but I think your parking brake cable is shorting against the starter or battery cable.
 

·
Registered
Joined
·
710 Posts
Discussion Starter #14
it certainly appears that way, i just don't know how it happened. here's what i did.

removed the alternator to cap off a coolant pipe
replaced the alternator
was able to start the car, had problem with the throttle cable
removed the throttle body
replaced the throttle body
tried to start the car, but the battery was dead, took it to get tested, recharged and tried again, no luck, took the starter to get tested, was fine, tried it again, no luck, lastly bought a new battery, no luck, and now this....

i swear as soon as one problem is fixed, another pops up. i'll have to start looking around to see where the short might be happening...
 

·
Registered
Joined
·
8,277 Posts
if the cable only smokes when cranking then its got to be shorted against the starter on the motor side of the solenoid, or something is shorted there and that's the path to ground OR you're missing body to engine grounds and its trying to pull ground through the parking brake cable somehow.
 

·
Registered
Joined
·
1,853 Posts
Just give the car to me! J/k youv almost got it man, just have to track down the wire and fix the short
 

·
Registered
Joined
·
710 Posts
Discussion Starter #17
if the cable only smokes when cranking then its got to be shorted against the starter on the motor side of the solenoid, or something is shorted there and that's the path to ground OR you're missing body to engine grounds and its trying to pull ground through the parking brake cable somehow.
Okay I'll follw the cable into the engine bay and see if maybe that's what's happening. I tried that earlier and found that the brake cable splits and goes to each brake right outside the tunnel. I didn't see that it was touching anywhere on the starter. I'll update if I see anything. Thanks for the suggestions hopefully I can get this figured out
 

·
Registered
Joined
·
710 Posts
Discussion Starter #18
Just give the car to me! J/k youv almost got it man, just have to track down the wire and fix the short
LOL today I actually told my gf that I'm so frustrated I'm thinking of selling the car, without hesitation she said "I'll help you". Oh hell no.....
 
1 - 20 of 36 Posts
Top