NewCelica.org Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
255 Posts
Discussion Starter #1
Started up the car this morning, and let it warm up for a few seconds before I took off. Then it started to idel quite ruffly at about 500-600 rpm's(yes I know that is low), and then the check engine light came on.:AF: All I have done is put a Injen CAI on about 7 months ago.
If anyone has any ideas let me know.
Thanks
Brian
 

·
Registered
Joined
·
123 Posts
Nobody can tell you anything at all without the code. Go to your local AutoZone and have them put the ODB II scanner on there and pull the code.
 

·
Registered
Joined
·
101 Posts
its most likely a P0171 cause i have that same problem, and i only have injen CAI and TRD Exhaust
 

·
Registered
Joined
·
880 Posts
if i were anyone here to solve this problem reinstall the cai, i just got the CEL today this morning on my way to blockbuster. It may be a hastle to redo the install but then if something was loose or not attached properly then the CEL should be gone.
 

·
Registered
Joined
·
255 Posts
Discussion Starter #6
Went past AutoZone, and they said I had misfire in cylinders 1, 2, and 4. Although, they had no idea why this happened. They clear the ECU and the light has not come back on yet, so I'll just have to wait and see what happens..
Thanks to all
Brian
 

·
Registered
Joined
·
8 Posts
I have seen this happen on my friend GTS, I really dont get this problem. Seems pretty bad for the motor.
 

·
Registered
Joined
·
68 Posts
I had the same problem..took it to the dealer and let them do their thing.

They came back telling me the CEL was P0441 - EVAP Incorrect Purge Flow - Needs vacuum lines to purge. Both my installer & I looked and couldn't figure out what was done wrong - as he just followed Injen's directions for the '00+ GTS.

I'm gonna take some time perhaps this weekend and see if I can figure it out once and for all. They only wanted $90 to fix it, so I'm tempted to just let'em do it if I can't figure it out.

Ugh..and now I'm having the idle problem talked about in another thread: http://www.newcelica.org/forums/showthread.php?s=&threadid=72521

One thing after another..
 
1 - 10 of 10 Posts
Top