NewCelica.org Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
:werd: My DVD Deck worked fine when I firct installed it... Then I took it out bondo'd my dash with a flesh mount monitor, the same monitor it worked on before and it used to show color but now it doesn't. I took a different DVD player and pluged it in the monitor jacks COLOR! So I know it's not the monitor, I pluged my DVD deck back in and all I get is black and white. I completly ripped apart the DVD deck and can aired it to make sure no bondo or fyberglass dust got in the wrong spot, still only showing black and white! Anyone have an idea? :piss:
 

·
Registered
Joined
·
8,225 Posts
Uhm.. thats odd. Did you try 'jiggling the handle' on the RCA's? Maybe something got loose with them. Maybe 2way has a idea for you
 

·
Registered
Joined
·
177 Posts
Check the Setup Menu of your DVD player to see if the Video Out has accidentally been set to PAL or SECAM. If so, switch it back to NTSC or AUTO. It's just a thought.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #4 ·
SickCelica696 said:
Uhm.. thats odd. Did you try 'jiggling the handle' on the RCA's? Maybe something got loose with them. Maybe 2way has a idea for you

Sorry for not saying. I used the same RCA Cable for both DVD players, so I know it is the cable works, and I did a contenuity test, they don't cross over. Thanks for the info though.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
PacificBlue said:
Check the Setup Menu of your DVD player to see if the Video Out has accidentally been set to PAL or SECAM. If so, switch it back to NTSC or AUTO. It's just a thought.

I forgot about all of that info! I completly forgot about that, I will have to give it a try, I will keep you posted if it works. I defenatly don't want to result to buying a new dvd deck. I plan on getting rid of my gt and buying a gt-s but I have to work out all the bugs b4 selling. :applaud:
 
1 - 5 of 5 Posts
Top