NewCelica.org Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
HI, I am wondering if anyone can help me out.. I have a fuel ratio problem, but I am not too sure where the senors are. I'm pretty sure thats what it is, unless someone else knows something else.

I'm wondering if there is a web site that has a list of what all the senors under my hood are.

if anyone can help me out that would be great.

thanx
 

·
Registered
Joined
·
3,690 Posts
How do you know you have a fuel ratio problem, unless you already are getting feedback from one of the sensors?

Scott
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
problem

I know its fuel ratio problem becuz I had a diagnostic test done, and thats the error that came up (check engine light was on)

now all I have to do is find the problem,

I have an idea that it maybe a sensor that goes with an intake because the problem happen just after I installed the intake, but as for which sensor it is, I have no clue.
 

·
Registered
Joined
·
3,690 Posts
If you put the stock intake back on does teh problem disappear? A lot of the intakes are poorly engineered or assembled (that includes AEM) and no matter what you do, the won't function properly.

I'd bet it's an intake problem, not a sensor problem (the MAF is really the only sensor attached to your intake, and it's the obvious black part with lots of wires sticking out of it).

But, it could be a fulty O2 sensor, faulty injectors, faulty ECU, etc.

Scott
 
1 - 4 of 4 Posts
Top