NewCelica.org Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
333 Posts
Discussion Starter #1
Anyone else have this problem...When i throw the 6 speed into reverse even if i have the clutch down all the way i get a funny grinding sound. Doesn't happen all the time and never happens if i slam the stick over real hard but is this normal? A friend keeps telling me to take it to the dealer but i think it's just supposed to be a pain to get into gear. You guys tell me...
 

·
Registered
Joined
·
4,279 Posts
Your reverse does not have a synchro. So if your moving forward and then go in reverse, it will grind. If also happens more when the car is cold. Just do it gently and u don't have a prob. It's normal.
 

·
Registered
Joined
·
333 Posts
Discussion Starter #3
Ahhhh, thanks. Thought so.
 

·
Registered
Joined
·
1,224 Posts
Yeah, no syncros in reverse. If going into reverse seems to hang or grind, just release the clutch for a second to get the gears spinning again. :)
 

·
Registered
Joined
·
4,785 Posts
at a complete stop, try putting it in first, then reverse.. sometimes helps line things up....

the only funny sound i get when i put my car in reverse is a beep - beep - beep ;)
 

·
Registered
Joined
·
2,529 Posts
Or put it in 3rd first... i find it easier since the stick rests between 3 - 4 so i just push it up, then down to neutral, then throw it to the left, then in reverse, instead of moving it left and up into 1, then down then left more into reverse. also, going from 3-R (on the neutral axis) gains more momentum making it go thru the gate better (yes im a weakling)
 
1 - 6 of 6 Posts
Top