NewCelica.org Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2,152 Posts
Discussion Starter #1
well, i finally got my car back from the head rebuild and i noticed that the car has a shaky idle, not too bad but it's def. noticable. we took a compression test and it's putting down 255-260psi in cylinders 1,3,4 and then 225-230 in cylinder 2. What could be causing the big gap in compression? Not properly seated valve? I haven't pushed the car so don't really know how the power is as far as this new head. The low end feels essentially the same as before. Would it be ok to still drive around the way it is or could it potentially cause a problem later on? Thanks for the help
 

·
Vendor
Joined
·
15,564 Posts
could be worn rings, scoring in the cylinder, devris holding a valve open a tad, or too tight valve adjustment - did you check valve clearance when you installed them?
 

·
Registered
Joined
·
2,152 Posts
Discussion Starter #3
hey boosted, well, i had the work done at a machine shop and then me and my uncle re-installed the head. Do we have to tear down into the head again in order to find out what it is or to correct the problem?
 

·
Vendor
Joined
·
15,564 Posts
rogergts said:
hey boosted, well, i had the work done at a machine shop and then me and my uncle re-installed the head. Do we have to tear down into the head again in order to find out what it is or to correct the problem?
Not necessarily - you only need to remove the valve cover to check valve clearance. and worst case scenario if you have to adjust it you can just lift the cams out.
 

·
Registered
Joined
·
2,152 Posts
Discussion Starter #5
all right, thanx boosted, i'll make sure to get this checked out asap. Is it still ok to be driven like this or would u recommend not to?
 

·
Vendor
Joined
·
15,564 Posts
I would reccomend not to - driving a car with misfire is likely to take out your cat
 

·
Registered
Joined
·
2,152 Posts
Discussion Starter #7
ok, but if it was misfiring, it should trip a CEL no? Cuz I haven't got a CEL "yet".
 

·
Vendor
Joined
·
15,564 Posts
It should cause the CEL to come on - but its up to you. I try to practice a "better safe than sorry" approach when it comes to engines.
 

·
Registered
Joined
·
2,152 Posts
Discussion Starter #9
oh definitely, i just got it back a week ago and i dont wanna risk any damage. Thanks for the help boosted! I'll check this out and if I need anything else, I'll hit you up.

Roger
 
1 - 9 of 9 Posts
Top