NewCelica.org Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,407 Posts
Discussion Starter #1 (Edited)
I had another post but wasted that in my fustration.

Today I get my car back from Toyota. They bent me over for $87 to reset my blinking airbag light. Fine whatever... When I go to leave I have a hell of a time getting it into reverse. I played with the shifter/clutch and also the steering wheel, and moved the car back with my foot a little. Finally get it into reverse, weird I though but oh well. I get to work, no problems shifting. I go to leave work and again, reverse is not going! It was a slope so I just coasted and then put it into 1st. Get home with no shifting issues.

I deside to try 1st & reverse and other gears while I am at home. Ends up getting stuck between 5th/6th. Will not budge to the left at all! I look under the hood at the shift cables and see if I can find anything obvious, nothing stands out. I then reach back under the cai, over the shifting mechanism to this piece that apears to be sticking out. I touch it and it feels to move rather easy. I deside to grab it and it comes out. This is what I pulled out. They all fit together





It has something to do with the left/right shift ability. Once I removed it the shifter seem to move again. However, it you look at the piece on the right, it is all tore up to the left of the threads. Where is the pieces go? I tried to screw the piece back in but it does not seem to go, or I can't get enough leverage to push it down enough to start the threads.

I never force my car into gear. I will play with the shifter/clutch first. It was shifting just fine when I drove it to Toyota, only when I get in to leave it has this problem. I am so mad/fustrated and tired of the crap the toyota service dept has pulled on me. If they were staning in front of me right now I wouldn't need a car for a very long time!

What happen to do this?
What is the function of this piece?
Can I drive it without it in?
Should I request they come pick it up and fix it at their cost? Is this something that takes time to break?

What are my options here?

Thanks
 

·
Registered
Joined
·
1,407 Posts
Discussion Starter #2
Took it down this morning, no reverse at all! Seems like it is in 6th trying to go backwards. They tell me they don't know if it is a warranty item until they look at it, standard BS.

So do you think this is a warranty item?
 

·
Registered
Joined
·
225 Posts
It looks like the detent mechanism which holds the shaft in place when you put it in gear. Not having this in place shouldn't affect the movement of the shifter, except that it won't stay in gear. In your case, since the shift lever won't go into place anymore, I would suspect that a piece is still in the transmission and is jamming the mechanism.

It should be covered under the powertrain warranty, since it's an "internally lubricated part" (that's the terminology in my warranty)
 

·
Registered
Joined
·
1,407 Posts
Discussion Starter #4
Originally posted by marcus_GTS
It should be covered under the powertrain warranty, since it's an "internally lubricated part" (that's the terminology in my warranty)
I hope it is covered!! I mention to the mechanic that it is an "internally lubricated part" and he had some BS answer but couldn't say either way. He said he could just put the piece back in and see how it goes. I mentioned the broken pieces and said I was worried about them being still inside causing more damage. I said I would rather it be fixed right!
 
1 - 4 of 4 Posts
Top