NewCelica.org Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
hello friends I have a Big problem with a celica GT-s 6spd 2zzge year 2000, the problem I have is that when you arrive at 8000 rpm hits a pull and turn on the check when you reach the limit, then turns off the light of the check is like a flashing, check with scanner and did not throw any code before it reached the car at 8500 rpm with a cutoff of injection normal! . Now the "cut" is having a hard blow as if to run out of power and then rises again ......

thank you very much in advance! and sorry that my English is very bad xDDD
 

·
Registered
Joined
·
923 Posts
Well he said "check" and "light" and "flashing" so I would guess his problem is that when he hits 8000RPM the check engine light comes on/starts flashing, and also something about loss of power.

But yeah, maybe lift bolts lol.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
Well he said "check" and "light" and "flashing" so I would guess his problem is that when he hits 8000RPM the check engine light comes on/starts flashing, and also something about loss of power.

But yeah, maybe lift bolts lol.

Is similar, faster Explained the rev limit is 8500, now is 8000 rpm, to reach the 8000 tends to make a cut of injection but much more violent and the light of the check engine turns on and off quickly, the problem is that to review it with the scanner not I get any fault code, if someone knows something I appreciate, and if English is way too rough and I'm dealing with Google to translate xD
 

·
Registered
Joined
·
1,118 Posts
Car used to rev up to 8500 now it only goes to 8000, once he hits 8000 he gets fuel cut but much more violent or harsher than normal. The check engine light will flash on ad off quickly, and when he tries to review it with a scanner, he doesn't get any codes.
 

·
Daddy Daycare
Joined
·
20,305 Posts
Check the wiring of your crankshaft position sensor. At 12 years old, the plastic clips holding the wire become brittle and break. The wire could be touching the A/C compressor pulley under high load in lift. If it's peeled and grounding out it can cause the symptoms you describe (power loss and temporary CEL light with no codes stored).
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #11 ·
Check the wiring of your crankshaft position sensor. At 12 years old, the plastic clips holding the wire become brittle and break. The wire could be touching the A/C compressor pulley under high load in lift. If it's peeled and grounding out it can cause the symptoms you describe (power loss and temporary CEL light with no codes stored).


Thanks for Reply
Reviewing it and everything is ok is not a loss of power when accelerating sitting only that it does not reach its 8500 "and try" Cutting injection has still to the 8000 violent , As was said above It is as if he stayed without running the car
*low about 7700 and returned to the 8000


Zorry about The translate .. Google es una mierda xD
 

·
Banned
Joined
·
171 Posts
Now once again I don't have a GTS but...it doesn't even seem like "Lift" is engaging....because i have seen when "Lift" engages and it doesn't seem like it does. I vote lift bolts!! :)
 
1 - 13 of 13 Posts
Top