NewCelica.org Forum banner
Status
Not open for further replies.
41 - 47 of 47 Posts

·
Registered
Joined
·
2 Posts
I keep getting the p1693 code with a check engine light on my 2000 GTS and i've never been able to get it into life mode... my mech checked and the solenoids and the sensors are in working order... could it be that the lift bolts are responsible for this?
(i have the right filter installed)

any ideas?
 

·
Registered
Joined
·
908 Posts
I got the po300 engine check light. How can I fix this? The motor is swapped (1zz to 1zz again) and has spectre intake. I'm just thinking it could be the spark plugs, but the guy at autozone said it was misfiring 1-4 :confused: But the motor is driving fine, but tends to do the swap engine idle not when I'm at a full stop but when I'm in neutral and going into a stop. For example I'm in 3rd and go into neutral the rpms would drop to 1k but will constantly rev up to 1.5k and back to 1k, although it does stay at 1k when I'm at a full stop. I'm thinking this is fine for a swapped motor right? Because my friends Honda swapped b16a2 is a lot worse and it's at stop when it revs like that.
 

·
Registered
Joined
·
457 Posts
I have a 2000 gts with about 93k miles on it, every tank or so it throws a code but then goes off after i fill up and run some of the new tank through the car, is it possible im getting that lucky with bad gas then good gas causing the code to erase? anybody have this happen before?
 

·
Registered
Joined
·
95 Posts
I have a couple issues...
P1656
-OCV Circut -bank 1

P1349
-VVT system-bank 1

Any input... my cigarette lighter is burnt out. The leds in my climate control are burnt out/shorted out... that's it as far as I know... any help is greatly appreciated.
 
41 - 47 of 47 Posts
Status
Not open for further replies.
Top