NewCelica.org Forum banner
1 - 20 of 95 Posts
G

·
Discussion Starter · #1 ·
I know the links dont work for activating your new account.. its because they call newcelica.org when this site isnt actualy referred to as nc.org yet. you have to change the http://www.newcelica.org/ part of the link with http://216.12.31.28/~newcelica/ and that will work to enable your account.

If you are still having problems logging in you can try deleting your cookies for nc.org and making sure you have your browser set to accept all cookies. If this does not work I can not help you. You will have to wait until the DNS change takes place in approx 2-3 day..

Please read the replies below, they may help as well.. If not once the DNS changes take place you should be fine..
 

·
Registered
Joined
·
5,207 Posts
yea larry, its the cookies, but how come it doesn't work? my internet explorer was using the same settings as before
 
G

·
Discussion Starter · #3 ·
becuase the site is running off an IP address and not a domain name.. that screws up IE sometimes with cookies for some reason.. so once the DNS changes over it will be fine.. that will be in the next 2-3 days..
 

·
Registered
Joined
·
2,595 Posts
okay here we go. i had the same problem last nite and i could log in....it told me to repeatedly log in, saying how i wasnt authorized to do it. If any of you have this problem, and have IE6, like i did, u have to change the server where u accept cookies from. VVTLIkick posted this before, but since larry wants to know, here we go. u go to
tools - internet options - Privacy - edit - <insert 216.12.31.28> into empty field - press add - enjoy nc.org and post like a m0f0.

im sure larry wouldnt mind if u tested it out here....
 

·
Registered
Joined
·
3,004 Posts
Sometimes I can post, sometimes I have to refresh again and again and then it might. If I can't post, I get this message:
"No thread specified. If you followed a valid link, please notify the webmaster"

I lost my post count too.
 

·
Registered
Joined
·
320 Posts
replying to email post doesn't work. the url should point to 216.12.32.28
 
1 - 20 of 95 Posts
Top