NewCelica.org Forum banner

1 - 20 of 66 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
When I put my 01’ toyota Celica gts into reverse, the whole car shakes and then when I put it in drive, it’ll go really slow or act like it’s misfiring. My check engine light blinks when it happens and won’t stop blinking or acting weird until I’m driving nonstop without stopping for about 10-15 minutes. It only does this when I reverse though and I can’t figure out why.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #3
I don’t have a picture of the codes but I texted it out when my friend checked the codes and here’s what the diagnostic test said.
-Misfire on all 4 cylinders
-catalyst threshold system to low bank 1 and bank 2

I will take a video of it messing up when it does it again and post it.
 

·
Registered
Joined
·
348 Posts
I don’t have a picture of the codes but I texted it out when my friend checked the codes and here’s what the diagnostic test said.
-Misfire on all 4 cylinders
-catalyst threshold system to low bank 1 and bank 2

I will take a video of it messing up when it does it again and post it.
When u did the remote start did you mess with any wires that had to do with the ignition system coil wires at all

2000 GTS Turbo
 

·
Registered
Joined
·
60 Posts
Discussion Starter #5
We tried wiring my 01 Celica gts to an ignition coil but it still isn’t working and my Celica has been acting weird like that since my dad gave it to me. It’s always had some type of misfire (or seems like it has one).
 

·
Registered
Joined
·
348 Posts
If its been doing that sence BEFORE the wires were messed with we may beable to solve the issue with some basic trouble shooting but we will need actual data to go off of.

I assume its an auto correct?

2000 GTS Turbo
 

·
Registered
Joined
·
60 Posts
Discussion Starter #7
What kind of data? The only data I have is what the diagnostic reader got from my check engine light and yes it is an auto.
 

·
Registered
Joined
·
348 Posts
... this may seem stupid... but next time you start your car make sure the heat is off and your selector is on somthing other than defrost... and try backing up... tell me if it does the same thing or if its better...

2000 GTS Turbo
 

·
Registered
Joined
·
60 Posts
Discussion Starter #9
... this may seem stupid... but next time you start your car make sure the heat is off and your selector is on somthing other than defrost... and try backing up... tell me if it does the same thing or if its better...

2000 GTS Turbo
Okay I will first thing in the morning. I’ll keep you updated!
 

·
Registered
Joined
·
348 Posts
The defrost thing is a shot in the dark but ill leave my explination for if im correct or not in the morning :) obviously dont drive without heat and do not drive with ur windows foggy... but should be ok for a short test....

I have a few theorys and nothing has to do with reverse. 2way may beable to chime in on that i dont dive into ecu and wiring much, but what i want to know mostly has to do with sensor data, for example when its cold, is your maf sensor reading currectly or does your car think its a drasticly different temp then it is outside.

Example: if its 15deg outside and one of your temp sensors reads -40f it will behave very differently when there is a load placed on it expecially being in reverse your most likely not pressing the accelerator but gently easing off the brake.

Obviously this may not be the case but sensor data during diag is VERY helpful. Could have somthing to do with your cat being clogged, or O2 sensor malfunctioning while its cold or a bunch of things similar to that.



2000 GTS Turbo
 

·
Registered
Joined
·
120 Posts
Wow that’s pretty tech... I would have been looking for mounts or cradle bolts.. until the misfire.. unless that is fooling the knock sensor and the ecu over retards the ign.
 

·
Registered
Joined
·
1 Posts
When I put my 01’ toyota Celica gts into reverse, the whole car shakes and then when I put it in drive, it’ll go really slow or act like it’s misfiring. My check engine light blinks when it happens and won’t stop blinking or acting weird until I’m driving nonstop without stopping for about 10-15 minutes. It only does this when I reverse though and I can’t figure out why.
I had this issue with a ford expedition. Check your cold air intake and your injectors. I had a loose clamp on my cold air intake, a bad injector
 

·
Registered
Joined
·
60 Posts
Discussion Starter #14
The defrost thing is a shot in the dark but ill leave my explination for if im correct or not in the morning :) obviously dont drive without heat and do not drive with ur windows foggy... but should be ok for a short test....

I have a few theorys and nothing has to do with reverse. 2way may beable to chime in on that i dont dive into ecu and wiring much, but what i want to know mostly has to do with sensor data, for example when its cold, is your maf sensor reading currectly or does your car think its a drasticly different temp then it is outside.

Example: if its 15deg outside and one of your temp sensors reads -40f it will behave very differently when there is a load placed on it expecially being in reverse your most likely not pressing the accelerator but gently easing off the brake.

Obviously this may not be the case but sensor data during diag is VERY helpful. Could have somthing to do with your cat being clogged, or O2 sensor malfunctioning while its cold or a bunch of things similar to that.



2000 GTS Turbo
Ok. So i finally got it on video. It’s only been doing it when reversing which is still weird. My dad thinks it could be my O2 sensor or icm. Posting a video in the next comment I put.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #15
I had this issue with a ford expedition. Check your cold air intake and your injectors. I had a loose clamp on my cold air intake, a bad injector
I put in brand new injectors about 2 weeks ago. Any idea where the clamp could be on the cold air intake??
 

·
Registered
Joined
·
60 Posts
Discussion Starter #17
I breifly thought the same but it wouldnt just be in reverse. It would also be when it shifts or at a stop light / sign.

2000 GTS Turbo
It does it when it shifts and when it does act weird like that and I’m at a stop light / sign, it seems like it’s gonna die. The rpms will be roughly less than 1,000 and if I put my left foot on the brake and hold it while trying to keep it up at higher rpms when stopped at a light or sign, the car shakes.
 

·
Registered
Joined
·
348 Posts
It does it when it shifts and when it does act weird like that and I’m at a stop light / sign, it seems like it’s gonna die. The rpms will be roughly less than 1,000 and if I put my left foot on the brake and hold it while trying to keep it up at higher rpms when stopped at a light or sign, the car shakes.
So... is it mainly u notice it when ur foots on the brake?

2000 GTS Turbo
 

·
Registered
Joined
·
348 Posts
If u press the brake in park does the idle change drasticly? Press firmly for a few seconds then let off repeat a few times and see if you can feel a difference in the car.

If there is a notable difference then its highly possible your brakebooster needs replaced because of a ruptured diaphragm internally. Isnt super common but it has VERY specific symptoms that lead to a vaccum leak which is your symptoms to a T minus the whole reverse thing... but if it has more to do with being on the brake then simply reverse that would explain that.

2000 GTS Turbo
 

·
Registered
Joined
·
60 Posts
Discussion Starter #20
Ok. So i finally got it on video. It’s only been doing it when reversing which is still weird. My dad thinks it could be my O2 sensor or icm. Posting a video in the next comment I put.
Ok. So i finally got it on video. It’s only been doing it when reversing which is still weird. My dad thinks it could be my O2 sensor or icm. Posting a video in the next comment I put.
When I put my 01’ toyota Celica gts into reverse, the whole car shakes and then when I put it in drive, it’ll go really slow or act like it’s misfiring. My check engine light blinks when it happens and won’t stop blinking or acting weird until I’m driving nonstop without stopping for about 10-15 minutes. It only does this when I reverse though and I can’t figure out why.
Ok. So i finally got it on video. It’s only been doing it when reversing which is still weird. My dad thinks it could be my O2 sensor or icm. Posting a video in the next comment I put.
Ok. So i finally got it on video. It’s only been doing it when reversing which is still weird. My dad thinks it could be my O2 sensor or icm. Posting a video in the next comment I put.
Video
 
1 - 20 of 66 Posts
Top