NewCelica.org Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
335 Posts
Discussion Starter #1 (Edited)
any1 help me ..the driver side power lock doesnt work when i press the lock button.or press the alarm button either..the passenger side works fine...but when i start the car and lock it when i turn off the car it unlocks...what are some ways to check out the problem..
 

·
Registered
Joined
·
639 Posts
Check your wire connection by popping off the window switch in center. When I disconnected my powerlocks, they behaved the exact same way you described.
 

·
Registered
Joined
·
335 Posts
Discussion Starter #3
yea i just checked that...its all connected...i think it might be a short wire to the lock..im not to sure......
 

·
Registered
Joined
·
1,409 Posts
I'm having an IDENTICAL problem, only with my passenger side door... we need to find a solution for this, and quickly.
 

·
Registered
Joined
·
335 Posts
Discussion Starter #5
well since my door plastics are off from painting my car..im gonna check the side of the door where u can screw it off...aracheon did u have anything worked on....mine just might be a missconnected wire..b/c the body did take my door apart..but i cant prove its them that did it...
 

·
Registered
Joined
·
30 Posts
I have a similar problem with my driver's side door lock. It doesn't work when I use the lock/unlock switch or the keyless remote, and it also doesn't lock/unlock when I turn the car on or off. It works maybe once out of every 10-15 attempts to lock/unlock it and every once in a while I can see it twitch a little.

I took the interior door panel off thinking it might be a loose cable going from the latch to the door lock but everything there seemed ok. Because the lock twitches occasionally, I'm starting to think that the lock/latch is going bad and that it is not a loose electrical connection, but I haven't checked that yet.
 

·
Registered
Joined
·
335 Posts
Discussion Starter #7
well when i turn my car off..my driver side unlocks but twitches a second time in the unlock position...i still havent checked it out yet...theres 2 componets in the door ...
1.the lock motor
2.the lock sensor....since mine unlocks when the car goes off..its probably not the motor..but the sensor ....ill see 2morrow
 

·
Registered
Joined
·
335 Posts
Discussion Starter #8
well i found my problem...it was a blue power wire..that was cut somehow..by the driver side foot guard plastic...i noticed it only after i taken out the whole driver lock assembly and stuff..took like a hour or so just to find out that it was only a cut wire...
 

·
Registered
Joined
·
335 Posts
Discussion Starter #10
u have to take the door plastic off
remove the 3 screws on the side of the door..(the lock)
make sure your windows are up..u should have a hole to work with
unplug the wire plug to the door lock assembly....on the outside of door pull door handle and pop metal holder out of place(longer one)
remove the 2 screws that hold the other metal wire holder to door key hole..the rest u should be able to figure out easily
 

·
Registered
Joined
·
1,409 Posts
Thanks for the quick reply. My computer is sitting in my passenger side seat, so let me give that a try...
 

·
Registered
Joined
·
1,409 Posts
Well, I did a test from the wiring harness to the connector to the door lock assembly, and all the wires tested out fine. I'm thinking that maybe the door lock motor is bad. The service manual suggests the same thing...
 

·
Registered
Joined
·
1,409 Posts
I had the door lock replaced by my insurance company (w00t!) and that fixed the problem.
 
1 - 13 of 13 Posts
Top