NewCelica.org Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I am having a problem with a complete installation for an HP Officejet 6110xi all in one printer. I would like to see if I could get any help on this.

I have installed, deleted, edited my registry to delete anything associated with the HP printer and for the life of me I have not been able to get the printer to run correctly on my laptop. I have the printer connected to a power usb hub just in case. The printer prints, copies, doesn't scan from my computer. When I am printing from an image that has text within the image, good to great quality, the printer offsets the print only not the rest of the image. So when the image is printed the text is blurry. I have not been able to correct this problem. When I print an image based on just grayscale, it prints a black page. I have not updated to XP SP1 as of yet. I do not have the latest drivers from HP for the HP tech told me the difference between the drivers would not warrant an update from the problems I was having. Later in the week I am going to try to completely delete and reinstall and refer back to a saved version of the registry after I deleted all the references of HP and see if I can get any further. If I can not get this worked out, worst case is return the printer and get an all in one Epson or Canon. To bad with XP because on my ibook it installed with only a minor hiccup but that was corrected. Thanks in advance for any help on this and take care.
 
1 - 1 of 1 Posts
Top