NewCelica.org Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
380 Posts
Discussion Starter · #1 ·
I noticed that my radiator fan starts every 20s for 5s and stops when I stay for example at stoplight. Event when engine is not fully warmed.
Is it normal or there is a problem with fan switch or cooling? I didnt notice before.
 

·
Registered
Joined
·
380 Posts
Discussion Starter · #3 · (Edited)
I checked and found that starts only FAN2 which is related to A/C (CONDENSER FAN, on right side). How this FAN is controlled? Notice- im my situation AC is off, just started the engine.
Maybe described is normal behavior based on page AC-57 of manual.
 

·
Registered
Joined
·
2,319 Posts
Maybe the AC is not really off. Over here, it runs when the mode switch is in defrost or defog, even if the AC button is not pressed and the AC light is not on. I run into many people who don't believe this. It's not just toyotas either.

I understand the euro version has climate control. You may not have control over when the AC runs.

Can you get a look at what the compressor is doing when the fan is cycling?

ΔB
 

·
Registered
Joined
·
380 Posts
Discussion Starter · #5 ·
Bingo! After 3 year I found new thing! Checked today. When I turn switch in defrost mode immediatly starts fan and engine rpm up. In other modes dont.
I have USDM GT-S, not euro ;)
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top