NewCelica.org Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,072 Posts
Discussion Starter #1
hey everyone well i was driving home after i got my new motor put in and everything is going good then i try and take the shifter out of first and its stuck. First i think that my clutch was off alignment and its stuck engaged but upon closer look its my shift cable that controls vertical movement. It was hung up so i disconnected it and then twisted and turned it a few times to losen it up and i reconnected it. Drove home and the rest of the day with everything ok. Was driving later in the nite and it happened again but this time in forth. Now i took everything off and losened the cable when it was free but it seems like its too long now and may have stretched. It feels very notchy even when its not hooked up on the tranny like its all twisted up in there. Is there any way to fix this temporarily so i can get to work and stuff? Any help would be appreciated
 

·
Vendor
Joined
·
15,564 Posts
Not really bro - you can't do much to repair a bad cable. The only thing I would reccomend is see if there is any visible bend or fraying to the cable now out either end of the housing. If there is a bend try to straighten. If there is some fraying you are driving a time bomb - its just a matter of time before you get stuck in a gear when the cable snaps.
 

·
Registered
Joined
·
1,072 Posts
Discussion Starter #3
thanx alot boosted. I just pull the little black boot back to see the ends of the cables correct? Its right by the ring that hooks it up to the Shift linkage.
 

·
Vendor
Joined
·
15,564 Posts
Rickclarke23 said:
thanx alot boosted. I just pull the little black boot back to see the ends of the cables correct? Its right by the ring that hooks it up to the Shift linkage.
yep yep - be sure to check the cable ends in the car under the shifter too
 
1 - 5 of 5 Posts
Top