NewCelica.org Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2,905 Posts
Discussion Starter · #1 ·
well the first 2 days it was installed it never rattled or anything of the sort, but for the past 2 days it has begun to rattle when i mat idle in drive.... when it's in park it doesn't, only in drive... the tip barely touches the right side of the valence and causes it to shake a bit too. my question is this: would tightening the bolts cause it to quit rattling or is there anything else i can do? its rather annoying... also i guess i'd need a jack wouldn't i? :(
 

·
Registered
Joined
·
2,905 Posts
Discussion Starter · #2 ·
i was just looking and i dont think tightening the bolts is going to help... it looks like somehow i need to tighten the 2 bars at the end of the exhaust into place.... they both go into small holes but rattle around inside them, therefore making the whole tip rattle. any ideas?
 

·
Registered
Joined
·
1,461 Posts
My exhaust rattles too, and I have the TSRM. I just got used to it! Lol
 

·
Registered
Joined
·
2,529 Posts
try inserting objects into the center of the exhaust hangers. There is a small hole there, so try sticking in stones, or large bolts, while pulling on the hanger. This will cause the rubber to stiffen up, and reduce the amoutn of play. Also, it might be enough to move the exhaust a few centimeters, and hold it there, as to not rattle anymore.
 

·
Registered
Joined
·
177 Posts
hmm, I don't have this problem, try moving the location on the hangar a few centimeters. But putting stuff in the rubber is probably your best bet.
 

·
Registered
Joined
·
687 Posts
I hade this problem several times, the exhaust connecting to the stock piping from the cat and headers sometimes loosens and you need to torque it real good to make sure the metal rings dont jiggle and clang
 
1 - 10 of 10 Posts
Top