NewCelica.org Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
I am trying to change my clutch, but the rear transmission mount will not lift enough to clear a welded bolt. The front mount is disconnected, and the engine and transmission are supported by jacks. I can't get to the bolts holding the mount to the transmission. Is there any way to remove this mount? I can almost lift it enough to clear the bolt, but its just shy. Thanks in advance.
 

·
Registered
Joined
·
479 Posts
well when i did my engine removal i tookout the bolt that goes tru the mount bushing (black plastic thing). i use a long extentopn and i believe a 16mm socket. i was able to reach that bolt tru the driver side wheel well. you can also remove the whole mount from the crossmember,
 

·
Registered
Joined
·
2,656 Posts
I think he means the studs going from the rear mount to the subframe, which are fixed to the mount. once you take the center bolt out, the two halves are separated and you should be able to pull it out without removing the rear mount. If you do need to remove it, however, jack up the engine and loosen the subframe to give you some more space. you can pry at it from the exhaust tunnel. It can take a while, but keep playing with it and it will come out eventually.
 

·
Daddy Daycare
Joined
·
20,305 Posts
The same problem Ados had when he had to change his clutch. The mount doesn't need to come out. Once the center bolt is removed from the mount, the engine/tranny can be moved around enough to create more space between the mount and the bracket that attaches to the tranny. Sliding a wrench in there to remove the 3 bolts holding the bracket to the tranny isn't particularily easy, but it's doable for sure, there's enough room for that when you push the engine/tranny towards the front of the car a little. The upper bolt can be reached from the top, the lower two bolts from the bottom.



 

·
Registered
Joined
·
2,656 Posts
^ I tried that when I did my clutch and the heads started to strip out, so I left them be. If you guys do try to do that, be careful they don't do the same.
 

·
Premium Member
Joined
·
12,227 Posts
its a 17MM bolt that goes through the rear motor mount and yes its a welded nut on the backside of the motor mount. i use 3 long extensions and take the bolt out through the wheel well
 

·
Registered
Joined
·
1,859 Posts
How many mounts is there under the hood? 2 motor mounts and 2 tranny mounts? I know I have a weak mount somewhere, as I get a bit of too much flex when I put it in 1st and accelerate...feels like rocking motion...if I got on/off the throttle in first, feels like something moving back and forth under the hood, a bit excessive...must be the tranny mount. If I knew how many mounts are for the tranny, I can price those out and replace them for good measure.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top