NewCelica.org Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
115 Posts
Discussion Starter · #1 ·
Hi guys, I have a 02 Celica GT that's bone stock @150k. The only service I've done is basic maintenance and replacement of front shocks. The problem is that when Im at idle/complete stop, I hear a whirring sound kinda like the belt on one of the pulleys is loose or something.
Has anyone had this problem? I went through the forums and couldn't find much
This noise just started a month ago and has gotten worse
If anyone has had this problem, how did you solve it? Any input is welcome
Thanks
 

·
Registered
Joined
·
540 Posts
I had a similar issue that was fixed with a new serpentine belt tensioner; the bearing was worn out and noisy.
Hope this helps.
Dentman
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #3 ·
That's a possible solution. I'll check that.
I already did some research and it may be bad engine mounts?
Can anyone else confirm this?

Thanks for the input Dentman
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #4 ·
Update as well -- The noise only happens with the car @ operating temp. and in D. @ a complete stop with brakes applied.
 

·
Registered
Joined
·
540 Posts
Bad motor mounts will make a nice clunking noise when the engine moves. That sounds more like a noise from the automatic transmission.
Is it full of fluid? Has the transmission fluid ever been changed and the system flushed?
Hope this helps.
Dentman
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #6 ·
Just checked ATF fluid @ operating temp. and it seems fine. The engine just vibrate a lot in R and D. Is that normal?
I've flushed the ATF fluid a year ago as well.
 

·
Registered
Joined
·
540 Posts
What RPM is the car idling at when in gear and the brake applied? If it is really low (e.g. 500 - 600) it will vibrate like hell as it is nearly stalled.

Dentman
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #8 ·
Sorry for the late reply, school is back. Thanks for replying as well.
Yeah the idle looks to be low while in gear and with brakes applied. What could be causing that?

Thanks
John
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #9 ·
What RPM is the car idling at when in gear and the brake applied? If it is really low (e.g. 500 - 600) it will vibrate like hell as it is nearly stalled.

Dentman
Sorry for the late reply update but yes it is idling low while in gear with brakes applied. What would cause that?

John
 

·
Registered
Joined
·
946 Posts
Our cars are supposed to idle around 700-800. Keep in mind that the first dash on the rpm gauge is 500 rpm. So normal idle should be between 2 and 3 dashes above the first (thicker) dash. It sounds like you have a bad motor mount. I have the same exact problem and when I rebuilt my engine I noticed that the rear mount was stripped. Couldn't find a replacement locally so I never got around to replacing it. It's been 3 years since then and haven't really had any problems other than a little more engine shaking in R and at idle in D
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #11 ·
Thanks UFC for the reply. I did some researching and so far off the forums, everybody that's done the motor mount replacements have said that the rear mount is a PITA.
 

·
Registered
Joined
·
540 Posts
The rear mount does require some, patience, contortion and a few long socket extensions.

Before you replace a mount that may be OK, does the noise and vibration go away as you slowly increase the RPM (even a few hundred rpm)?

With the car in neutral, if you open and close the throttle quickly (Idle >2500 rpm>idle), does the motor move back and forth more than 0.5" or so?
 

·
Registered
Joined
·
4,111 Posts
Impact gun will make the job 10x easier
 
1 - 13 of 13 Posts
Top