NewCelica.org Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
903 Posts
Discussion Starter · #1 ·
help

So I was driving home from the bay last night and had just made some minor changes in fuel pressure (raised) and was re-tuning w/ teh emanage.

Accelerating onto the highway at WOT was fine, very very rich, but fine

I stopped, made some changes, and got back on the highway. Again it accelerated fine and A/F's were arounf 11ish, sometime a bit below (starting rich and working up)

At one point when logging, I was going 60 and floored it. After the double downshift there was a very noticible series of popping sounds that I assume are knock of some sort. Not loud enough to be backfires and there is no misfire CEL...

The A/F's look ok/rich. If I just accelerate from a stop its fine. But when I downshift to second I get that really bad knock. It sounds fine at idle though and sounds fine if you, say, floor it/downshift to 3rd while going 80...

Is this just a bad tuning issue or do I have a bad rod bearing or smtg?
 

·
Registered
Joined
·
903 Posts
Discussion Starter · #2 ·
bump...

prolly just tuned too rich or smtg, but I want to know if you think its smtg else
 

·
Registered
Joined
·
903 Posts
Discussion Starter · #3 ·
come one guys... how can I tell if there is something more wrong than a mediocre tune. I don't wanna keep tuning/running it if there is something really wrong.

I hear no knock at partial throttle, even under load... which makes me think that its just tuning, but it has never done this before when I've been tuning.
 

·
Premium Member
Joined
·
18,200 Posts
Sounds like tuning to me. What you're probably hearing is backfires. On the Power FC, it shuts down the injectors when you let off the gas and then turns them back on either when you get back on the gas or at a preset rpm. I don't know what the equivalent setting is on an E-Manage, but it sounds like you're filling up the thing with gas and lighting it off when you get back on it.

What does your AFR read right when this happens?
 

·
Registered
Joined
·
903 Posts
Discussion Starter · #5 ·
Thats generally what I was thinking, but it seems too quiet for backfires

Also, seem to loose power when it does it, and if it was just flooding the engine or smtg, there should be a misfire CEL.

The A/F bounces 10-12 when it happens (normally sits right at 12 when its tuned and was sitting right about 11 when the 'knocking' started)

I'll try tuning some more and see what happens
 

·
Registered
Joined
·
1,935 Posts
Jesse IL said:
Sounds like tuning to me. What you're probably hearing is backfires. On the Power FC, it shuts down the injectors when you let off the gas and then turns them back on either when you get back on the gas or at a preset rpm. I don't know what the equivalent setting is on an E-Manage, but it sounds like you're filling up the thing with gas and lighting it off when you get back on it.

What does your AFR read right when this happens?
The stock ecu will shut down the injectors when leting off the gas, he could use the anti-stall feature to prevent it from being rich on shifts but it takes a bit of playing to get it right

btagoc said:
Thats generally what I was thinking, but it seems too quiet for backfires

Also, seem to loose power when it does it, and if it was just flooding the engine or smtg, there should be a misfire CEL.

The A/F bounces 10-12 when it happens (normally sits right at 12 when its tuned and was sitting right about 11 when the 'knocking' started)

I'll try tuning some more and see what happens
you can be having backfires without flooding that will cas a misfire CEL

if it only happens when shifting im shure its just backfires
 
1 - 6 of 6 Posts
Top