NewCelica.org Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
863 Posts
Discussion Starter · #1 · (Edited)
Wierd noises from tranny *pic*

Hey guys just installed my engine torque brace from killerm. I must say this piece helps a lot... Everything as described in previous posts... Car feels more "punchy" but anyways to the problem...

After installing this I'm getting a weird squeeking noise from part of my tranny.. It made noise before but now is louder (I guess since the engine vibrates a lil more)... I've taken pics as best i could...




It's the rusty looking piece .. connecting to the thing with the rubber boot over it.. Has anyone else had a problem like this? The car runs just fine... just this strange noise when it idles.

thanks
 

·
Registered
Joined
·
1,638 Posts
I had that same exact problem. It's got to do something with the shift fork. It's a rare problem as I've never heard of anyone else have this until now. But I guess it can happen. Go take it to the dealer and tell them it's a shift fork being dry. My dealer found out after like 6 tries. The problem goes on and off sometimes, but still there and mostly during the morning and night, right? Try to get it to the dealer when the noise is occuring. The dealer can lube it from the outside but it won't do much, so make sure that they lube the inside, which requires them to take out the entire tranny. They tried it from the outside the first time, but the noise came back the very next day. If they won't do it by dropping the tranny, drop me a PM and I'll give you all the info as much as I can and even my dealer's number so your dealer can have a nice talk with mine.

Peter
 

·
Registered
Joined
·
2,067 Posts
easy fix....i had the exact same noise...

i used white lithium grease....it wasnt even the spray kind either and i popped off that rubber boot to the right in your picture and you just squirt it all down in there and rub it all around and just lube it up real good....mine hasnt made 1 noise since that day

peace
-Dustin
 

·
Registered
Joined
·
863 Posts
Discussion Starter · #5 ·
KSilver2000: yes it seems to happen at weird times... Mornings etc.. I think what started it is the fact that my lower engine plastic fell off and water maybe have got in :|

I'll give some grease a try because I'm out of warrenty and really just don't trust the local dealer.

Would anyone happen to have the part # for the under plastics? I need the piece on the bottom drivers side that goes under the motor.

thanks
 

·
Registered
Joined
·
703 Posts
where exactly is that thing located? I think this may be the source of my car making weird humming sounds when letting go of the gas at lower gears. Any thoughts?
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top